Elevated Query Error Rate
Incident Report for Indicative
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 23:09 UTC
Monitoring
A fix has been implemented and we are monitoring
Posted Sep 14, 2023 - 22:54 UTC
Identified
We are seeing elevated query error rate and we are investigating
Posted Sep 14, 2023 - 22:26 UTC
This incident affected: Web Application (app.indicative.com).