Increased error rates from data ingestion API
Incident Report for Indicative
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 21:54 UTC
Monitoring
Between 11am ET and 3:30pm ET, we've noticed increased error rates from our data ingestion API. It's recovered since 3:30pm ET and we are monitoring
Posted Feb 08, 2024 - 20:46 UTC
This incident affected: Data Processing and Ingestion.