Analytics US1 Pod Increased Query Errors

Incident Report for Indicative

Resolved

This incident is fully resolved.
Posted Nov 05, 2025 - 03:33 UTC

Monitoring

The fix has been implemented and the query engine is now operational, we are monitoring this issue closely.
Posted Nov 04, 2025 - 22:03 UTC

Identified

We are currently implementing a fix for errors in Analytics US1 query engine. We have identified the problem and are implementing remediations. There may be query slowness or query errors while the fix is underway.
Posted Nov 04, 2025 - 21:06 UTC
This incident affected: Web Application (app.indicative.com).