Data Warehouse Ingest Loads Delayed
Incident Report for Indicative
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 00:10 UTC
Monitoring
Data Warehouse ingestion pipelines began to fall behind around 2023-09-25 6:40 UTC. A fix has been identified and implemented, and we're currently monitoring pipelines catching up.
Posted Sep 25, 2023 - 16:14 UTC
This incident affected: Data Processing and Ingestion.