Analytics US1 Pod Increased Query Errors

Incident Report for Indicative

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 23:20 UTC

Identified

We are investigating elevated query errors in the Analytics US1 datastore, there may be query errors while the fix is ongoing.
Posted Nov 05, 2025 - 20:46 UTC
This incident affected: Web Application (app.indicative.com).