Batch Data Loads Delayed
Incident Report for Indicative
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 15:03 UTC
Monitoring
An issue related to batch data loads occurred at approximately 12:00 GMT, which resulted in delays to customers' scheduled data loads. This issue has been resolved, and processing is resuming as normal.
Posted Sep 01, 2022 - 15:03 UTC
This incident affected: Data Processing and Ingestion.